Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Access problems - July/August 2006

  1. #11
    Senior Member Diamond Hubber selvakumar's Avatar
    Join Date
    Jan 2005
    Location
    Bay Area
    Posts
    5,755
    Post Thanks / Like
    RR,

    Though the frequency has come down, still I am getting more HTTP 500 INTERNAL SERVER ERROR.. Please eliminate them too
    Ponnu Vellai tholah? illai Karuppu tholah?
    RE: Aennn.. Puli tholu..


    Use short words, short sentences and short paragraphs. Never use jargon words like reconceptualize, demassification, attitudinally, judgmentally. They are hallmarks of a pretentious ass. - David Ogilvy

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     

  3. #12
    Administrator Diamond Hubber RR's Avatar
    Join Date
    Sep 2004
    Posts
    6,537
    Post Thanks / Like
    I have done some technical fixes. Do tell me about the access speed now.

  4. #13
    Senior Member Seasoned Hubber
    Join Date
    Mar 2006
    Posts
    1,025
    Post Thanks / Like
    hi RR !

    i found speed was good today, but became slightly slow after 9pm (IST).

  5. #14
    Senior Member Veteran Hubber tfmlover's Avatar
    Join Date
    Jan 2005
    Posts
    1,740
    Post Thanks / Like
    its much better RR
    right now
    thanks

  6. #15
    Senior Member Diamond Hubber madhu's Avatar
    Join Date
    Dec 2004
    Location
    engaluru
    Posts
    7,379
    Post Thanks / Like
    certainly better now :P

  7. #16
    Senior Member Veteran Hubber thamizhvaanan's Avatar
    Join Date
    Oct 2005
    Location
    chennai
    Posts
    2,105
    Post Thanks / Like
    The hub speed is consistently good these days RR Only logging in takes time, that too only during peak load time.

    Still the hub does slow down at times. Especially while making new posts, after clicking submit, it takes some time to display the confirmation page and then reload. I prefer to press the stop button in the browser and hit refresh. It works, and my new posts get displayed immediately. I guess the delay is due to the execution of server side script which we can avoid by manually refreshing the page.

    One more problem that occurs frequently these days is "non-existent posts". Quite frequently, when I click on the last page number under a topic, I get a message saying that "the post doesnt exist for the topic specified". The browser is actually displaying a link for the post that is not there in the first place. I wonder, if anyone else has experienced this .
    A black cat crossing your path signifies that the animal is going somewhere.

  8. #17
    Administrator Diamond Hubber RR's Avatar
    Join Date
    Sep 2004
    Posts
    6,537
    Post Thanks / Like
    Thanks thamizh & all. The speed should be much better after the recent fixes.

    Yeah I am aware of the 'non-existant posts' error. I'm still investigating.

  9. #18
    Senior Member Veteran Hubber thamizhvaanan's Avatar
    Join Date
    Oct 2005
    Location
    chennai
    Posts
    2,105
    Post Thanks / Like
    Thanks RR for the prompt response
    A black cat crossing your path signifies that the animal is going somewhere.

  10. #19
    Senior Member Veteran Hubber tfmlover's Avatar
    Join Date
    Jan 2005
    Posts
    1,740
    Post Thanks / Like
    thamizhvaanan yes . i 'refresh'ed it worked

  11. #20
    Junior Member Admin HubberNewbie HubberTeam HubberModerator HubberPro Hubber
    Join Date
    Aug 2006
    Location
    Hong Kong
    Posts
    1
    Post Thanks / Like
    Dear RR,
    Seems to work well today. Thanks for the trouble taken.
    PGK
    PGk

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Table of Contents: August 2008 Issue
    By RR in forum Hub Magazine Archive - 2008
    Replies: 0
    Last Post: 29th July 2008, 03:26 PM
  2. Table of Contents: August 2007 Issue
    By RR in forum Hub Magazine Archive - 2007
    Replies: 0
    Last Post: 29th July 2007, 02:00 PM
  3. Table of Contents: July-Aug 2006 Issue
    By RR in forum TFM Page Magazine Archive - 2006 & 2007
    Replies: 0
    Last Post: 29th June 2006, 04:46 PM
  4. Table of Contents: July 2006 Issue
    By RR in forum Hub Magazine Archive - 2006
    Replies: 0
    Last Post: 26th June 2006, 03:19 PM
  5. Classical Tamil Summer Seminar, 31 July - 25 August
    By aravindhan in forum Tamil Literature
    Replies: 1
    Last Post: 20th December 2005, 11:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •