PDA

View Full Version : Access problems - July/August 2006



RR
27th July 2006, 11:40 AM
Our hosting company did some maintenance work a few days back. Since then our access speed has been affected. We tried several ways, but couldn't fix it immediately. But finally the access is getting restored. The speed should be much better now.

Sorry for any inconvenience..

RR
27th July 2006, 11:52 AM
Just to add, we are still monitoring the speed and update you when it is completely back to normal.

Sudhaama
27th July 2006, 08:20 PM
Just to add, we are still monitoring the speed and update you when it is completely back to normal.

Thanks Dear Mr RR... No doubt there is Improvement in getting access now ...

... But... HIGHLY ERRATIC....VARYING Time to time...

... sometimes HANGING for a Longtime...and INDEFINITE.

I hope by your persistent endeavour...

... it will further improve soon progressively.

rachel
28th July 2006, 01:23 PM
still slow sometimes... :(

ssanjinika
28th July 2006, 09:48 PM
Looks like the issue is back today :cry:
Cant post anything ..lets see if this post works :roll:

RR
29th July 2006, 10:05 AM
We are still settling down but I have one request: If you see the forum is 'waiting for response' for a long time after you click a link/button, pls do not click again. You just have to wait. The forum will respond shortly. If you keep clicking again & again, it will only add to the load (which could be quite high sometimes) and affect everyone including you. Thanks.

ramky
29th July 2006, 03:29 PM
RR : thnx for the update :-) hub seems ok now :D

madhu
29th July 2006, 08:31 PM
thanks RR.. still its slow.. but better than before

Surya
30th July 2006, 02:06 AM
Pretty fast @ this moment! :thumbsup:

madhu
31st July 2006, 08:51 AM
yeah.. its ok now

selvakumar
3rd August 2006, 07:52 PM
RR,

Though the frequency has come down, still I am getting more HTTP 500 INTERNAL SERVER ERROR.. Please eliminate them too :D

RR
25th August 2006, 04:58 PM
I have done some technical fixes. Do tell me about the access speed now.

ramky
26th August 2006, 12:18 AM
hi RR !

i found speed was good today, but became slightly slow after 9pm (IST).

tfmlover
26th August 2006, 04:23 AM
its much better RR
right now
thanks

madhu
27th August 2006, 09:20 AM
certainly better now :P

thamizhvaanan
27th August 2006, 03:28 PM
The hub speed is consistently good these days RR :clap: Only logging in takes time, that too only during peak load time.

Still the hub does slow down at times. Especially while making new posts, after clicking submit, it takes some time to display the confirmation page and then reload. I prefer to press the stop button in the browser and hit refresh. It works, and my new posts get displayed immediately. I guess the delay is due to the execution of server side script which we can avoid by manually refreshing the page.

One more problem that occurs frequently these days is "non-existent posts". Quite frequently, when I click on the last page number under a topic, I get a message saying that "the post doesnt exist for the topic specified". The browser is actually displaying a link for the post that is not there in the first place. I wonder, if anyone else has experienced this :roll: .

RR
27th August 2006, 03:58 PM
Thanks thamizh & all. The speed should be much better after the recent fixes.

Yeah I am aware of the 'non-existant posts' error. I'm still investigating.

thamizhvaanan
27th August 2006, 04:02 PM
Thanks RR for the prompt response :D

tfmlover
28th August 2006, 07:32 AM
thamizhvaanan yes . i 'refresh'ed it worked

pgk1932
29th August 2006, 10:34 AM
Dear RR,
Seems to work well today. Thanks for the trouble taken.
PGK

ramky
30th August 2006, 12:47 AM
RR, hub becomes slow between 8pm-11pm india time. esp the Permanent Topics section.

RR
30th August 2006, 09:01 AM
RR, hub becomes slow between 8pm-11pm india time. esp the Permanent Topics section.
More likely that we get really overloaded during those times as it's the peak time for Indians doing web rounds, and also US-ians logging in during mornings (their time). Access has been pretty good during India daytimes.

Anyway we'll continue to monitor..

thamizhvaanan
30th August 2006, 09:04 AM
RR, hub becomes slow between 8pm-11pm india time. esp the Permanent Topics section.
More likely that we get really overloaded during those times as it's the peak time for Indians doing web rounds, and also US-ians logging in during mornings (their time). Access has been pretty good during India daytimes.

Anyway we'll continue to monitor..

:yes:

ramky
31st August 2006, 07:38 AM
RR : thnx for the clarification :)

RR
2nd September 2006, 11:06 AM
Investigating the logs, we find that the "peak hours" for Hub is 10AM - 3PM EST (7:30pm - 12:30am IST). We suggest hubbers to spread out their access times and try to avoid the peak hours if possible, for quick access.

ramky
2nd September 2006, 12:10 PM
thnx for the info RR :)

thamizhvaanan
2nd September 2006, 01:10 PM
RR, it would be better if you display this in hub banner or in the portal. More people will see this :D .

RR
15th September 2006, 09:24 AM
Looks like part of the problem was at our hosting company and it seems fixed. So better performance is expected from today. Would like to hear about how it really is, from different parts of the world. Pls post your responses here. Thanks!

Sudhaama
17th September 2006, 09:22 PM
Dear RR,

At USA - East Coast...

REMARKABLY BETTER Now...

But ... At the Peak-hours of demand... Between 10-00 AM and 04-00 PM
(US New-York Time) ... the access is Slow... sometimes HANGING indefinitely.

Very Many Thanks for your sincere and persistent endeavour.

Sudhaama ( At Connecticut - USA )

RR
20th September 2006, 02:20 PM
Thanks, Sudhaama. The "peak hours" indeed could be slower (relatively). As I mentioned above, try to speard out your access times. I am exploring other ways of speed-up.

thamizhvaanan
20th September 2006, 06:13 PM
Connection is consistently fast for the past few days.... especially the login time, quicker than ever. :D And I dont remember any significant slow-downs even during peak hours recently. Great Job :thumbsup: